Project

General

Profile

Actions

action #50387

closed

[qam][blue] - test fails in updates_packagekit_kde

Added by pcervinka about 5 years ago. Updated almost 5 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-04-15
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-42.3-DVD-Updates-x86_64-kde@64bit-2G fails in
updates_packagekit_kde

Test suite description

TIMEOUT_SCALE property is added to avoid sporadic shutdown fails in kde@USBboot_64 scenario.

Added by : oorlov;

Related ticket: poo#37000

Reproducible

Fails since (at least) Build 20190409-2

Expected result

Last good: 20190409-1 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by pcervinka about 5 years ago

PR https://github.com/os-autoinst/os-autoinst-needles-opensuse/pull/545

Removed incorrect needle: sddm_login-leap423-plasma
Updated needles for screenlock-password and screen-typed_password.

Actions #2

Updated by pcervinka almost 5 years ago

  • Status changed from In Progress to Feedback

PR was merged, let's wait for few openQA job runs on o.o.o.

Actions #3

Updated by pcervinka almost 5 years ago

  • Status changed from Feedback to Resolved

Test is stable now.

Actions

Also available in: Atom PDF