Project

General

Profile

Actions

action #50120

closed

test fails in seahorse - exiv2 did not close xterm

Added by mlin7442 almost 5 years ago. Updated almost 5 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-04-08
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-15.1-DVD-x86_64-extra_tests_on_gnome@64bit fails in
seahorse

This failure actually is caused by exiv2, exiv2 did not exit properly, xterm was there still, it just was logged-out from root.
see https://openqa.opensuse.org/tests/902107#step/exiv2/35
and https://openqa.opensuse.org/tests/902107#step/seahorse/1

therefore the next test(seahorse) had xterm opened at the first place.

Test suite description

Maintainer: asmorodskyi, okurz. Extra tests which were designed to run on gnome

Reproducible

Fails since (at least) Build 442.2

Expected result

Last good: 441.4 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues 1 (0 open1 closed)

Is duplicate of openQA Tests - action #50063: [qam] seahorse test fails because exiv2 test leave an open xterm windowResolvedbfilho2019-04-05

Actions
Actions #1

Updated by SLindoMansilla almost 5 years ago

  • Status changed from New to Rejected

Rejected as duplicate of: #50063

Actions #2

Updated by SLindoMansilla almost 5 years ago

  • Is duplicate of action #50063: [qam] seahorse test fails because exiv2 test leave an open xterm window added
Actions

Also available in: Atom PDF