Project

General

Profile

action #49970

[qam][blue] test fails in firefox_emaillink

Added by bfilho over 2 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-04-03
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Desktop-DVD-Updates-x86_64-qam-regression-firefox-SLED@64bit fails in
firefox_emaillink

Test suite description

Reproducible

Fails since (at least) Build 20190403-2 (current job)

Expected result

Last good: 20190403-1 (or more recent)

Further details

The test is failing, might be due to the removal of the check to send option, when it's not the mutt case?

"

  • assert_screen('firefox-email_link-send'); wait_screen_change { "

Always latest result in this scenario: latest

History

#1 Updated by bfilho over 2 years ago

Nevermind my comment about the firefox-email_link-send check, but it's not even getting there. Would you mind taking a look ?

#2 Updated by dzedro over 2 years ago

  • Status changed from New to In Progress
  • Assignee set to dzedro

#3 Updated by dzedro over 2 years ago

  • Subject changed from [qam] test fails in firefox_emaillink to [qam][blue] test fails in firefox_emaillink
  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF