Project

General

Profile

action #49928

[qam][blue] test fails in exiv2

Added by lnussel over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-04-03
Due date:
% Done:

100%

Estimated time:
Difficulty:
Duration:

Description

Observation

openQA test in scenario opensuse-15.1-DVD-x86_64-extra_tests_on_gnome@64bit fails in
exiv2

Test suite description

Maintainer: asmorodskyi, okurz. Extra tests which were designed to run on gnome

What's that test good for? It tests stuff that a %check section in the rpm can easily do. You don't need openqa for that, don't use it for that.

Reproducible

Fails since (at least) Build 442.2 (current job)

Expected result

Last good: 441.4 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by SLindoMansilla over 1 year ago

  • Subject changed from test fails in exiv2 to [qam] test fails in exiv2
  • Assignee set to bfilho
  • Priority changed from Normal to High

Hi bfilho, since you appear as the maintainer of this module, could you take a look?

#2 Updated by bfilho over 1 year ago

Hello SLindoMansilla, it seems that the test is running as root instead of the default test user, so it change the directory it's running from, and that was included in the needles. But since this is not relevant to the test, I'll remake the needles without that information on it.
I'll let you know as soon as I have them updated.

#3 Updated by bfilho over 1 year ago

  • Subject changed from [qam] test fails in exiv2 to [qam][blue] test fails in exiv2
  • Status changed from New to In Progress
  • % Done changed from 0 to 30

#4 Updated by bfilho over 1 year ago

  • Status changed from In Progress to Resolved
  • % Done changed from 30 to 100

Also available in: Atom PDF