Project

General

Profile

action #49907

[qam][yellow] test fails in first_boot

Added by bfilho over 2 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-04-02
Due date:
2019-04-13
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP1-Server-DVD-Updates-x86_64-qam-allpatterns@64bit fails in
first_boot

Test suite description

Default system config with all patterns enabled.
Due changes in autoyast profile size of HDD incerased to 40GB

Reproducible

Fails since (at least) Build 20190330-1

Expected result

Last good: 20190329-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by martinsmac over 2 years ago

  • Due date set to 2019-04-13
  • Status changed from New to In Progress
  • Assignee set to martinsmac

Assigned and debugging...

#2 Updated by pcervinka over 2 years ago

  • Subject changed from [qam] test fails in first_boot to [qam][yellow] test fails in first_boot
  • Assignee changed from martinsmac to osukup

#3 Updated by osukup over 2 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF