Project

General

Profile

action #49904

[qam] test fails in gnote_link_note - missing needles for sle products

Added by bfilho over 2 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-04-02
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Desktop-DVD-Updates-x86_64-qam-regression-documentation@64bit fails in
gnote_link_note

Test suite description

Reproducible

Fails since (at least) Build 20190402-1

Expected result

Last good: 20190401-2 (or more recent)

Further details

seems to be related to the needles added to opensuse, missing on sle: https://github.com/os-autoinst/os-autoinst-needles-opensuse/commit/21b159853003db76744ce60e56a6f81e9bbfd013
Already commented on it.

Always latest result in this scenario: latest

History

#1 Updated by SLindoMansilla over 2 years ago

  • Status changed from New to In Progress
  • Assignee set to SLindoMansilla

#2 Updated by SLindoMansilla over 2 years ago

  • Status changed from In Progress to Feedback

Needle created: gnote_link_note-gnote-new-note-menu-what-link-here-20190402
Waiting for verification on OSD: https://openqa.suse.de/tests/2765181

#3 Updated by SLindoMansilla over 2 years ago

Second needle created: gnote_link_note-gnote-what-link-here-20190402

#4 Updated by SLindoMansilla over 2 years ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF