Project

General

Profile

action #49844

[sle][migration][sle15sp1] test fails in force_scheduled_tasks - can not find /usr/share/btrfsmaintenance/

Added by coolgw over 3 years ago. Updated over 3 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-04-01
Due date:
% Done:

0%

Estimated time:
16.00 h
Difficulty:
medium

Description

Observation

openQA test in scenario sle-15-SP1-Installer-DVD-ppc64le-offline_sles12sp3_media_base_all_full@ppc64le fails in
force_scheduled_tasks

Test suite description

Reproducible

Fails since (at least) Build 104.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by leli over 3 years ago

  • Status changed from New to Rejected
  • Assignee set to leli

From the screen we can see the /usr/share/btrfsmaintenance/ wrong to /usr/share/btrfsmainteenance/. So this should be the VNC write wrong, normally this should for openQA performance issue. So reject it.

Also available in: Atom PDF