Project

General

Profile

action #49628

[qam] test fails in setup_online_repos - missing configure online repositories

Added by pcervinka over 1 year ago. Updated over 1 year ago.

Status:
Rejected
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-03-25
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-15.1-DVD-Updates-x86_64-install_with_updates_gnome@64bit-2G fails in
setup_online_repos

Test suite description

Reproducible

Fails since (at least) Build 20190321-2

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openSUSE Leap 15.1 - action #39449: enable openQA maintenance testingResolved2019-03-112019-04-05

History

#1 Updated by pcervinka over 1 year ago

  • Related to action #39449: enable openQA maintenance testing added

#2 Updated by pcervinka over 1 year ago

  • Status changed from New to In Progress
  • Priority changed from Normal to High

#3 Updated by pcervinka over 1 year ago

Cloned job http://10.100.12.105/tests/1751#step/setup_online_repos/2, did manual iso testing. It looks that on System role page is missing button/link to "Configure online repositories".

#4 Updated by pcervinka over 1 year ago

  • Subject changed from [qam] test fails in setup_online_repos - online setup was moved to [qam] test fails in setup_online_repos - missing configure online repositories

#5 Updated by pcervinka over 1 year ago

  • Status changed from In Progress to Rejected

Also available in: Atom PDF