Project

General

Profile

action #49613

[sle][migration][sle15sp1]test fails in keymap_or_locale - needle cleared_console need to be updated

Added by coolgw over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Low
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-03-25
Due date:
% Done:

100%

Estimated time:
8.00 h
Difficulty:
easy

Description

Observation

openQA test in scenario sle-15-SP1-Installer-DVD-POST-s390x-offline_sles12sp3_scc_base_all_full_lock@s390x-kvm-sle15 fails in
keymap_or_locale

Test suite description

Reproducible

Fails since (at least) Build 158.4

Expected result

Last good: 144.3 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by leli over 3 years ago

  • Assignee set to leli
  • Estimated time set to 8.00 h
  • Difficulty set to easy

#2 Updated by leli over 3 years ago

  • Subject changed from [sle][migration][sle15sp1]test fails in keymap_or_locale - prompt not correct? to [sle][migration][sle15sp1]test fails in keymap_or_locale - needle cleared_console need to be updated
  • Status changed from New to In Progress
  • % Done changed from 0 to 30

Update needle cleared_console.

#3 Updated by leli over 3 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 30 to 100

Also available in: Atom PDF