Project

General

Profile

Actions

action #49607

closed

[sle][migration][sle15sp1] test fails in install_service - vsftpd can not installed,need check why not found ? no base/repo?

Added by coolgw over 5 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-03-25
Due date:
% Done:

100%

Estimated time:
16.00 h
Difficulty:
medium

Description

Observation

openQA test in scenario sle-15-SP1-Installer-DVD-x86_64-offline_sled12sp4_pscc_base_all_full@64bit fails in
install_service

Test suite description

Reproducible

Fails since (at least) Build 193.1 (current job)

Expected result

Last good: 192.1 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by leli over 5 years ago

  • Assignee set to leli
  • Estimated time set to 16.00 h
  • Difficulty set to medium

It looks like it is no repos supported on SLED for vsftpd.

Actions #2

Updated by leli over 5 years ago

https://openqa.suse.de/tests/2724201#
SLES-12-SP3-s390x-sdk+allpatterns-updated.qcow2 need to be recreated.

Actions #3

Updated by leli over 5 years ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 50

recreated SLES-12-SP3-s390x-sdk+allpatterns-updated.qcow2
wait https://openqa.suse.de/tests/2725188

Actions #4

Updated by leli over 5 years ago

https://openqa.suse.de/tests/2706918 ZDUP test need keep registered status to install vsftpd, so set KEEP_REGISTERED=1.

Actions #5

Updated by leli over 5 years ago

  • % Done changed from 50 to 60
Actions #6

Updated by leli over 5 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 60 to 100
Actions

Also available in: Atom PDF