Project

General

Profile

action #49421

[functional][u] test fails in docker

Added by osukup over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-03-18
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP4-Server-DVD-Updates-x86_64-mau-extratests@64bit fails in
docker

Test suite description

Run console tests against aggregated test repo

Reproducible

Fails since (at least) Build 20190316-1 (current job)

Expected result

Last good: 20190315-2 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by SLindoMansilla over 3 years ago

  • Status changed from New to Feedback

#2 Updated by SLindoMansilla over 3 years ago

  • Subject changed from [QAM] test fails in docker to [functional][u] test fails in docker
  • Status changed from Feedback to Resolved

My cloned job ended as incomplete because of missing assets.

But it is now verified on OSD: https://openqa.suse.de/tests/2564980#step/docker/87

Also available in: Atom PDF