Project

General

Profile

action #49343

[sle][migration][sle15sp1]test fails in force_scheduled_tasks- connection timeout on systemctl list-uints

Added by coolgw over 3 years ago. Updated over 3 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-03-15
Due date:
% Done:

0%

Estimated time:
30.00 h
Difficulty:
medium

Description

Observation

openQA test in scenario sle-15-SP1-Installer-DVD-aarch64-offline_sles12sp4_media_sdk+tcm_all_full@aarch64 fails in
force_scheduled_tasks

Test suite description

Reproducible

Fails since (at least) Build 190.3 (current job)

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by leli over 3 years ago

  • Assignee set to leli

#2 Updated by leli over 3 years ago

  • Status changed from New to Rejected

It always timeout when mask service, btrfs may crash.
I think it is for Bug 1063638 - btrfs balance renders system unresponsive and eventually even kills WiFi when quota is enabled - review I/O scheduling parameters of btrfsmaintenance

Also available in: Atom PDF