Project

General

Profile

action #49340

[sle][migration][sle15sp1]test fails in grub_test_snapshot- can not match boot-menu-snapshot on aarch64

Added by coolgw over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-03-15
Due date:
% Done:

100%

Estimated time:
40.00 h
Difficulty:
medium

Description

Observation

openQA test in scenario sle-15-SP1-Installer-DVD-aarch64-offline_sles15_media_basesys+desk+srv_def_full@aarch64 fails in
grub_test_snapshot

Test suite description

Reproducible

Fails since (at least) Build 104.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by tinawang123 over 3 years ago

For aarch64,it need specific check.

#3 Updated by tinawang123 over 3 years ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 40

#4 Updated by tinawang123 over 3 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 40 to 100

#5 Updated by tinawang123 over 3 years ago

  • Subject changed from [sle][migration][sle15sp1]test fails in grub_test_snapshot- can not match boot-menu-snapshot to [sle][migration][sle15sp1]test fails in grub_test_snapshot- can not match boot-menu-snapshot on arrch64
  • Status changed from Resolved to In Progress
  • % Done changed from 100 to 60

#6 Updated by tinawang123 over 3 years ago

  • Subject changed from [sle][migration][sle15sp1]test fails in grub_test_snapshot- can not match boot-menu-snapshot on arrch64 to [sle][migration][sle15sp1]test fails in grub_test_snapshot- can not match boot-menu-snapshot on aarch64

#7 Updated by tinawang123 over 3 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 60 to 100

Close this one, as aarch64 cannot reproduce and did workaround at poo#46577

#8 Updated by okurz over 3 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: offline_sles12sp4_media_pcm+tcm+wsm_all_full
https://openqa.suse.de/tests/2703254

Also available in: Atom PDF