Project

General

Profile

action #49337

[sle][migration][SLE15SP1]test fails in grub_test- seem grub pic not captured by test script

Added by coolgw over 3 years ago. Updated over 3 years ago.

Status:
Rejected
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-03-15
Due date:
% Done:

0%

Estimated time:
40.00 h
Difficulty:
medium

Description

Observation

openQA test in scenario sle-15-SP1-Installer-DVD-ppc64le-offline_sles12sp3_media_tcm+wsm_all_full@ppc64le fails in
grub_test

Test suite description

Reproducible

Fails since (at least) Build 165.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by leli over 3 years ago

  • Assignee set to leli

Firstly I think it is for the grub timeout is not disabled which cause can't catch the 'grub2' needle.

#2 Updated by leli over 3 years ago

The same issue on aarch64:
https://openqa.suse.de/tests/2548839

#3 Updated by leli over 3 years ago

  • Status changed from New to Rejected

Just report a bug https://bugzilla.suse.com/show_bug.cgi?id=1129504 for this issue. Close it for the bug, will reopen the ticket if needed.

Also available in: Atom PDF