Project

General

Profile

Actions

action #48830

closed

[sle][functional][u] test fails in hostname_inst - cannot reach inst-console

Added by zluo almost 5 years ago. Updated almost 5 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-03-07
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

compared with https://openqa.suse.de/tests/2517765#step/hostname_inst/3, we have now issue with entering installer console, it seems login is not successful.

Observation

openQA test in scenario sle-15-SP1-Installer-DVD-s390x-create_hdd_minimal_base+sdk@s390x-kvm-sle12 fails in
hostname_inst

Test suite description

Use ftp instead of ISO, see poo#20984.
Contact person: riafarov@suse.com or riafarov in irc.
Settings backup: ADDONS=sdk ISO_1=SLE-%VERSION%-SDK-DVD-%ARCH%-Build%BUILD_SDK%-Media1.iso
Remove ADDONURL and ADDONURL_SDK

For SLE15 we don't have SDK, as workaround we add all addons as SCC cannot currently be used : bsc#1054375 and other. WORKAROUND_MODULES setting activates this behavior, doesn't affect any other versions of SLE.

Reproducible

Fails since (at least) Build 186.1 (current job)

Expected result

Last good: 184.1 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues 2 (1 open1 closed)

Related to openQA Tests - action #48833: [sle][functional][u] test fails in hostname_inst - cannot reach install-shell, Maybe half-open socket?Rejectedokurz2019-03-07

Actions
Is duplicate of openQA Tests - action #46394: [sle][s390x][spvm][kvm][sporadic] test fails in various modules to login to svirt console (or system is not up yet)Workable

Actions
Actions #2

Updated by okurz almost 5 years ago

  • Related to action #48833: [sle][functional][u] test fails in hostname_inst - cannot reach install-shell, Maybe half-open socket? added
Actions #3

Updated by okurz almost 5 years ago

  • Related to action #46394: [sle][s390x][spvm][kvm][sporadic] test fails in various modules to login to svirt console (or system is not up yet) added
Actions #4

Updated by okurz almost 5 years ago

  • Related to deleted (action #46394: [sle][s390x][spvm][kvm][sporadic] test fails in various modules to login to svirt console (or system is not up yet))
Actions #5

Updated by okurz almost 5 years ago

  • Is duplicate of action #46394: [sle][s390x][spvm][kvm][sporadic] test fails in various modules to login to svirt console (or system is not up yet) added
Actions #6

Updated by okurz almost 5 years ago

  • Status changed from New to Rejected
  • Assignee set to okurz
Actions

Also available in: Atom PDF