Project

General

Profile

action #48272

[sle][migration][SLE15SP1]test fails in patch_sle - need more time to wait refresh repo

Added by coolgw over 3 years ago. Updated over 3 years ago.

Status:
Rejected
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-02-22
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP1-Installer-DVD-x86_64-offline_sles15_media_basesys+srv+lp_def_full@64bit fails in
patch_sle

Test suite description

Reproducible

Fails since (at least) Build 104.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by coolgw over 3 years ago

Start rerun the task.

#2 Updated by leli over 3 years ago

  • Priority changed from Normal to High

#3 Updated by leli over 3 years ago

  • Assignee changed from coolgw to leli

#4 Updated by leli over 3 years ago

  • Status changed from New to Rejected
  • Assignee changed from leli to coolgw

The network speed is so slow as 972B/s which caused the refresh repository timeout, its environment issue. Reject it now and will reopen it if we found any relationship with test code.

Also available in: Atom PDF