Project

General

Profile

Actions

action #48269

closed

[sle][migration][SLE15SP1]test fails in patch_sle- timeout in minimal_patch_system function also need update

Added by coolgw over 5 years ago. Updated about 5 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-02-22
Due date:
% Done:

50%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP1-Installer-DVD-x86_64-offline_sles11sp4_media_base_all_minimal@64bit fails in
patch_sle

Test suite description

Maintainer: hluo@suse.com

Reproducible

Fails since (at least) Build 162.2

Expected result

Last good: 161.1 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by coolgw about 5 years ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 50
Actions #2

Updated by leli about 5 years ago

  • Priority changed from Normal to High
Actions #3

Updated by coolgw about 5 years ago

restart the job, will close it if not reproduce
https://openqa.suse.de/tests/2518527#

Actions #4

Updated by coolgw about 5 years ago

  • Status changed from In Progress to Resolved

result show patchsle pass.

Actions

Also available in: Atom PDF