Project

General

Profile

action #48227

[sle[[functional][u] test fails in shutdown - need to investigate

Added by zluo over 2 years ago. Updated over 2 years ago.

Status:
Rejected
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 23
Start date:
2019-02-21
Due date:
% Done:

0%

Estimated time:
Difficulty:
medium

Description

Please check https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/6863/files
Most likely the behavior has been changed since PR got merged.

Observation

openQA test in scenario sle-15-SP1-Installer-DVD-ppc64le-minimal_x@ppc64le fails in
shutdown

Test suite description

Maintainer: okurz

As default but explicitly unselecting DE patterns, for example gnome, to have only a "minimal X" environment preserved, for example icewm.

Reproducible

Fails since (at least) Build 173.1

Expected result

Last good: 169.1 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #46076: [sle][functional][u][medium] test fails in shutdown on minimalxResolved2019-01-14

History

#1 Updated by jorauch over 2 years ago

  • Status changed from New to In Progress
  • Priority changed from Normal to High
  • Target version set to Milestone 23
  • Difficulty set to medium

Putting to high as it causes most minimalx suites to fail, if I am right we can remove the workaround and then it should work

#2 Updated by jorauch over 2 years ago

  • Related to action #46076: [sle][functional][u][medium] test fails in shutdown on minimalx added

#3 Updated by jorauch over 2 years ago

  • Status changed from In Progress to Rejected

Put back into the original ticket

#4 Updated by okurz over 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: minimal_x
https://openqa.suse.de/tests/2525179

Also available in: Atom PDF