Project

General

Profile

action #48215

[sle][functional][u] test fails in bootloader_zkvm - zkvm host is not ready

Added by zluo over 2 years ago. Updated over 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-02-21
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

According to logs:

before [2019-02-21T14:18:13.980 CET] [debug] <<< testapi::assert_screen(mustmatch='initrd-saved', timeout=30) we can see steps of creating zkvm host triggered, but no output on screen or serial0.txt.
So I assume that zkvm host is not ready, please investigate.

Observation

openQA test in scenario sle-15-SP1-Installer-DVD-s390x-create_hdd_minimal_base+sdk@s390x-kvm-sle12 fails in
bootloader_zkvm

Test suite description

Use ftp instead of ISO, see poo#20984.
Contact person: riafarov@suse.com or riafarov in irc.
Settings backup: ADDONS=sdk ISO_1=SLE-%VERSION%-SDK-DVD-%ARCH%-Build%BUILD_SDK%-Media1.iso
Remove ADDONURL and ADDONURL_SDK

For SLE15 we don't have SDK, as workaround we add all addons as SCC cannot currently be used : bsc#1054375 and other. WORKAROUND_MODULES setting activates this behavior, doesn't affect any other versions of SLE.

Reproducible

Fails since (at least) Build 174.2

Expected result

Last good: 174.1 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Is duplicate of openQA Tests - action #46394: [sle][s390x][spvm][kvm][sporadic] test fails in various modules to login to svirt console (or system is not up yet)Workable

History

#1 Updated by okurz over 2 years ago

  • Related to action #46394: [sle][s390x][spvm][kvm][sporadic] test fails in various modules to login to svirt console (or system is not up yet) added

#2 Updated by okurz over 2 years ago

  • Related to deleted (action #46394: [sle][s390x][spvm][kvm][sporadic] test fails in various modules to login to svirt console (or system is not up yet))

#3 Updated by okurz over 2 years ago

  • Is duplicate of action #46394: [sle][s390x][spvm][kvm][sporadic] test fails in various modules to login to svirt console (or system is not up yet) added

#4 Updated by okurz over 2 years ago

  • Status changed from New to Rejected
  • Assignee set to okurz

Also available in: Atom PDF