Project

General

Profile

action #48029

[network failure] Can not access ipmi worker grenache-1:10

Added by xlai almost 3 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
High
Assignee:
Target version:
-
Start date:
2019-02-18
Due date:
% Done:

0%

Estimated time:

Description

All recent triggered jobs were incomplete on this worker because not able to establish ipmitool connection. Local ping to that ip also failed.

Worker config:
10:
WORKER_CLASS: 64bit-ipmi
IPMI_HOSTNAME: openqaipmi5-sp.qa.suse.de
IPMI_PASSWORD: qatesting
IPMI_USER: admin
MAX_JOB_TIME: 32000
SUT_IP: openqaipmi5.qa.suse.de

Ping from beijing failure:

linux-gepp:~ # ping openqaipmi5-sp.qa.suse.de
PING openqaipmi5-sp.qa.suse.de (10.162.28.160) 56(84) bytes of data.
C
--- openqaipmi5-sp.qa.suse.de ping statistics ---
92 packets transmitted, 0 received, 100% packet loss, time 91728ms

linux-gepp:~ #

History

#1 Updated by xlai almost 3 years ago

  • Assignee set to nicksinger

This worker keeps failing jobs. Before network recovery, I am afraid this worker needs to be manually stopped.

nicksinger, would you please help to stop worker grenache-1:10 first? Do you know when the network will be recovered?

#2 Updated by xlai almost 3 years ago

  • Status changed from New to Resolved

The issue is fixed by infra team already and i verified it as working.

Also available in: Atom PDF