action #46925

create 15.1 component in weblate

Added by lnussel about 1 year ago. Updated about 1 year ago.

Status:ClosedStart date:31/01/2019
Priority:NormalDue date:15/02/2019
Assignee:sbrabec% Done:

100%

Category:Translations
Target version:Beta
Duration: 12

Description

a Leap 15.1 component needs to be created in weblate to collect all projects related to translating leap 15.1


Related issues

Copied to openSUSE Leap 15.2 - action #56372: create 15.2 component in weblate New 30/01/2020 14/02/2020

History

#1 Updated by sbrabec about 1 year ago

  • Status changed from New to Workable

Should I do it in the way Leap 15.0 was done, i. e. recommended packages except YaST (YaST master is sufficient), or should I include YaST as well?

I will exclude the extra large stuff in the packages-i18n, as it contains million of strings, and it could consume too much community effort with a minimal visibility.

#2 Updated by lnussel about 1 year ago

fine to leave yast out if it's yast master anyways. so same as 15.0

#3 Updated by lnussel about 1 year ago

done?

#4 Updated by lnussel about 1 year ago

Stanislav?

#5 Updated by sbrabec about 1 year ago

  • Status changed from Workable to Feedback

The selection already exists:

https://l10n.opensuse.org/#list-opensuse-leap-15_1

If there are more packages to include, please let me know. YaST is in a separate selection.

#6 Updated by lnussel about 1 year ago

  • Status changed from Feedback to Closed
  • % Done changed from 0 to 100

ok, so closing

#7 Updated by lnussel 7 months ago

  • Copied to action #56372: create 15.2 component in weblate added

Also available in: Atom PDF