Project

General

Profile

action #46649

[sle][migration][sle15sp1]:test fails in patch_sle - need libzypp

Added by coolgw over 3 years ago. Updated over 3 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-01-25
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Need investigate this whether related with SDK, since i found https://bugzilla.suse.com/show_bug.cgi?id=1038433
Maybe need a another try with non-sdk hdd?

Observation

openQA test in scenario OpenQA::Schema::Result::TestSuites=HASH(0xb830920) fails in
patch_sle

Reproducible

Fails since (at least) Build 149.2 (current job)

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by coolgw over 3 years ago

linux-4360:~ # /usr/share/openqa/script/clone_job.pl --from http://openqa.suse.de --host http://openqa.suse.de 2401500 --skip-download --apikey xxx --apisecret xxx HDD_1=SLES-12-SP3-x86_64-allpatterns-updated.qcow2 _GROUP=0

Created job #2402721: sle-15-SP1-Installer-DVD-x86_64-Build149.2-001offline_sles12sp3_media_pcm+contm_def_full@64bit -> http://openqa.suse.de/t2402721

#2 Updated by coolgw over 3 years ago

  • Status changed from New to Resolved

result show already pass patch_sle
http://openqa.suse.de/tests/2402721#

#3 Updated by coolgw over 3 years ago

another failed case:

/usr/share/openqa/script/clone_job.pl --from http://openqa.suse.de --host http://openqa.suse.de 2401212 --skip-download --apikey xx --xx 27D4A19274598018 HDD_1=SLES-12-SP3-s390x-allpatterns-updated.qcow2 _GROUP=0

#4 Updated by coolgw over 3 years ago

  • Status changed from Resolved to In Progress

another 390x case:
linux-4360:~ # /usr/share/openqa/script/clone_job.pl --from http://openqa.suse.de --host http://openqa.suse.de 2401212 --skip-download --apikey xx --apisecret xx HDD_1=SLES-12-SP3-s390x-allpatterns-updated.qcow2 _GROUP=0

Created job #2402724: sle-15-SP1-Installer-DVD-s390x-Build149.2-001offline_sles12sp3_pscc_asmm+lgm_all_full@s390x-kvm-sle12 -> http://openqa.suse.de/t2402724

#5 Updated by okurz over 3 years ago

Little hints: You can just call openqa-clone-job and also you can store your key and secret in ~/.config/openqa/client.conf so that you do not need to specify them on the command line and risk to to copy them here :)

#6 Updated by coolgw over 3 years ago

okurz wrote:

Little hints: You can just call openqa-clone-job and also you can store your key and secret in ~/.config/openqa/client.conf so that you do not need to specify them on the command line and risk to to copy them here :)

Thanks a lot, i will have a try:)

#7 Updated by okurz over 3 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: 001offline_sles12sp3_pscc_asmm+lgm_all_full@s390x-kvm-sle12
https://openqa.suse.de/tests/2429792

#9 Updated by coolgw over 3 years ago

  • Status changed from In Progress to Rejected

Close it since this is product issue.
Bug 1106355 - [Build 0366] openQA test fails in zypper_patch - libzypp-dev requires libzypp but not provided (edit)

Also available in: Atom PDF