Project

General

Profile

action #45656

[qam] test fails in application_starts_on_login - started failing after test code changes were introduced

Added by vsvecova over 3 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-01-02
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP4-Desktop-DVD-Updates-x86_64-qam-regression-gnome@64bit fails in
application_starts_on_login

The module started failing right after PR#6288 was merged.
https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/6288

The test module is passing fine on SLE15-GA, but fails on SLE12-SP4 and SP3.

Reproducible

Fails since (at least) Build 20181214-2

Expected result

Last good: 20181214-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by vsvecova over 3 years ago

  • Status changed from New to Closed

Issue appears to have been resolved after PR#6447 has been merged

Also available in: Atom PDF