Project

General

Profile

Actions

action #45485

closed

[functional][u] test fails in grub_test - takes longer to exiting installer(textmode only)

Added by mlin7442 over 5 years ago. Updated over 5 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 24
Start date:
2018-12-22
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-15.1:S:C-Staging-DVD-x86_64-textmode@64bit-4G-HD40G fails in
grub_test

See https://bugzilla.opensuse.org/show_bug.cgi?id=1120256
Not sure is it a bug or was an acceptable behavior then we need to increasing grub timeout.

Reproducible

Fails since (at least) Build 40.1

Expected result

Last good: 37.1 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by agraul over 5 years ago

  • Subject changed from test fails in grub_test - takes longer to exiting installer(textmode only) to [functional][u] test fails in grub_test - takes longer to exiting installer(textmode only)
Actions #2

Updated by okurz over 5 years ago

  • Target version set to Milestone 24
Actions #3

Updated by okurz over 5 years ago

  • Status changed from New to Rejected
  • Assignee set to okurz

https://openqa.opensuse.org/tests/latest?test=textmode&arch=x86_64&flavor=Staging-DVD&machine=64bit-4G-HD40G&version=15.1%3AS%3AC&distri=opensuse#next_previous shows 45 following jobs to work fine. I do not think this ticket is actionable or requires any more actions by us for now.

Actions

Also available in: Atom PDF