Project

General

Profile

action #44921

[sle][migration][sle15sp1] test fails in patch_sle - suspect wrong needle matched

Added by coolgw almost 4 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-12-10
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

the main reason seems caused by register code not sent correctly(when send register code the curson position is wrong, the tab not send correctly)
the case start match scc-code-field-live-20181207, show 100% match but actually not

Observation

openQA test in scenario sle-15-SP1-Installer-DVD-x86_64-offline_sles12sp3_pscc_lp_all_full@64bit fails in
patch_sle

Reproducible

Fails since (at least) Build 104.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by coolgw almost 4 years ago

  • Subject changed from test fails in patch_sle - suspect wrong needle matched to [sle][migration][sle15sp1] test fails in patch_sle - suspect wrong needle matched

#2 Updated by leli almost 4 years ago

  • Assignee set to leli

#3 Updated by leli almost 4 years ago

  • Status changed from New to In Progress

#4 Updated by leli almost 4 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

Update needle scc-code-field-live. Verified on o.s.d. https://openqa.suse.de/tests/2318791

Also available in: Atom PDF