Project

General

Profile

action #44738

[qam] test fails in vino_screensharing_available

Added by bfilho almost 3 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-12-05
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Server-DVD-Updates-x86_64-qam-allpatterns@64bit fails in
vino_screensharing_available

Reproducible

Fails since (at least) Build 20181204-2 (current job)

Expected result

Last good: 20181204-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by bfilho almost 3 years ago

the test seems to be missing the toggle on enable button.

#2 Updated by jbaier_cz almost 3 years ago

  • Status changed from New to In Progress
  • Assignee set to jbaier_cz
  • % Done changed from 0 to 100

#3 Updated by jbaier_cz over 2 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF