Project

General

Profile

action #44609

test fails in firefox_downloading

Added by bfilho almost 3 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-12-01
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP4-Desktop-DVD-Updates-x86_64-qam-regression-firefox-SLED@64bit fails in
firefox_downloading

Reproducible

Fails since (at least) Build 20181129-1

Expected result

Last good: 20181128-1 (or more recent)

Further details

Doesn't show Save File dialog (General preferences directing to download directory).

Always latest result in this scenario: latest

History

#1 Updated by dzedro almost 3 years ago

  • Status changed from New to In Progress
  • Assignee set to dzedro

#2 Updated by dzedro almost 3 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

Fixed, removed old behavior on last Mohican 12SP4

Also available in: Atom PDF