Project

General

Profile

action #44558

[qam] test fails in firefox_mhtml

Added by bfilho almost 3 years ago. Updated about 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-11-30
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP4-Desktop-DVD-Updates-x86_64-qam-regression-firefox-SLED@64bit fails in
firefox_mhtml

Reproducible

Fails since (at least) Build 20181129-1

Expected result

Last good: 20181128-1 (or more recent)

Further details

It seems that the unmht plugin cannot be found on firefox extensions anymore.

https://openqa.suse.de/tests/2286487#step/firefox_mhtml/10

Always latest result in this scenario: latest

History

#1 Updated by vsvecova about 2 years ago

  • Status changed from New to Rejected

Outdated module x11/firefox/firefox_mhtml is no longer part of the firefox testing scenario

Also available in: Atom PDF