Project

General

Profile

action #44483

[qam] test fails in rhythmbox

Added by bfilho almost 3 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-11-29
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Server-DVD-Updates-x86_64-qam-allpatterns+addons@64bit fails in
rhythmbox

Reproducible

Fails since (at least) Build 20181122-2

Expected result

Last good: 20181122-1 (or more recent)

Further details

Many packages seems to be missing, so tests will fail
rhythmbox, ooffice, oomath, oocalc, evolution, etc.

Always latest result in this scenario: latest

History

#1 Updated by bfilho almost 3 years ago

Issue is reproducible in local instance.
Couldn't find the root cause

#2 Updated by pcervinka almost 3 years ago

  • Assignee changed from bfilho to osukup

Please check possible issue with autoyast profile.

#4 Updated by pcervinka over 2 years ago

  • Status changed from In Progress to Resolved

Solved by osukup 3 month ago.

Also available in: Atom PDF