Project

General

Profile

action #44336

[sle][migration][SLE15SP1] :test fails in patch_sle -- Need create new SLES-12-SP3-s390x-updated.qcow2 file to continue the test

Added by coolgw almost 4 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-11-26
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Crash happen on def pattern qcow2 file, so we need create another new file for this test case.
This ticket is used for following this action.

Observation

openQA test in scenario sle-15-SP1-Installer-DVD-TEST-s390x-0001offline_sles12sp3_media_base_def_full_addonurl@s390x-kvm-sle15 fails in
patch_sle

Reproducible

Fails since (at least) Build 100.4 (current job)

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by leli almost 4 years ago

  • Assignee set to leli

#2 Updated by leli almost 4 years ago

  • Status changed from New to In Progress

#3 Updated by leli almost 4 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF