Project

General

Profile

action #43826

[qam] [SLE15] test fails in systemd_testsuite

Added by osukup over 3 years ago. Updated over 3 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-11-15
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

looks like https://build.suse.de/request/show/177535 broke systemd testsuite

openQA test in scenario sle-15-Server-DVD-Updates-x86_64-mau-extratests@64bit fails in
systemd_testsuite

Reproducible

Fails since (at least) Build 20181114-1

Expected result

Last good: 20181113-2 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Is duplicate of openQA Tests - action #36754: [qe-core][functional][systemd][medium] test fails in systemd_testsuite - needs further investigationResolved2018-06-04

History

#1 Updated by SLindoMansilla over 3 years ago

  • Is duplicate of action #36754: [qe-core][functional][systemd][medium] test fails in systemd_testsuite - needs further investigation added

#2 Updated by SLindoMansilla over 3 years ago

  • Status changed from New to Rejected

Rejected as duplicate of: https://progress.opensuse.org/issues/36754

tblume is working on the fix. I will revert the changes.

Also available in: Atom PDF