action #43466

[sle][desktop][functional][y] test fails in addon_products_sle, wrong sdk version 0361 (should be 0362) triggered

Added by okurz over 1 year ago. Updated about 1 year ago.

Status:ResolvedStart date:06/11/2018
Priority:NormalDue date:
Assignee:okurz% Done:

0%

Category:Bugs in existing tests
Target version:QA - future
Difficulty:
Duration:

Description

Observation

openQA test in scenario sle-12-SP4-Desktop-DVD-x86_64-sdk+allpatterns@64bit fails in
addon_products_sle

Reproducible

Fails since (at least) Build 0379 (current job)

Expected result

Last good: 0378 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz over 1 year ago

  • Status changed from New to Feedback
  • Assignee set to okurz

I checked on osd, so the build 0362 of SDK is there for all four archs, retriggered failing desktop test with overridden parameters:

openqa_clone_job_osd --skip-chained-deps 2238608 BUILD_SDK=0362 ISO_1=SLE-12-SP4-SDK-DVD-x86_64-Build0362-Media1.iso
openqa_clone_job_osd --skip-chained-deps 2238604 BUILD_SDK=0362 ISO_1=SLE-12-SP4-SDK-DVD-x86_64-Build0362-Media1.iso

-> https://openqa.suse.de/tests/2240198, https://openqa.suse.de/tests/2240199

but there is also a migration job https://openqa.suse.de/tests/2238626, retriggered as https://openqa.suse.de/tests/2240200

#2 Updated by okurz about 1 year ago

  • Status changed from Feedback to Resolved
  • Target version set to future

So fine for SLE12SP4 GM in the end even though not really anything fixed. Pretty sure this will come back as I assume we still do not really crosscheck matching versions of SDK and such. But maybe we will only see it once for SLE12SP5 GMC again but not for SLE15 so let's close then ;)

Also available in: Atom PDF