Project

General

Profile

Actions

action #42830

closed

[functional][u] test fails in kontact - akregator was launched at the first place

Added by mlin7442 over 5 years ago. Updated about 5 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 21
Start date:
2018-10-24
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-15.1-DVD-x86_64-kde-wayland@64bit_virtio-2G fails in
kontact

maybe wrong typed or krunner issue, Akregator was launched at the first place, and krunner screen wrongly matched https://openqa.opensuse.org/tests/780545#step/kontact/3

Reproducible

Fails since (at least) Build 319.3

Expected result

Last good: 319.2 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues 1 (0 open1 closed)

Is duplicate of openQA Tests - action #35589: [functional][u][opensuse][sporadic][medium] test fails in kontact - needs workaround for boo#1105207, then akregator not closedRejectedzluo2018-04-26

Actions
Actions #1

Updated by okurz over 5 years ago

  • Subject changed from test fails in kontact - akregator was launched at the first place to [functional][u] test fails in kontact - akregator was launched at the first place
  • Target version set to Milestone 21
Actions #2

Updated by okurz over 5 years ago

  • Is duplicate of action #35589: [functional][u][opensuse][sporadic][medium] test fails in kontact - needs workaround for boo#1105207, then akregator not closed added
Actions #3

Updated by okurz over 5 years ago

  • Status changed from New to Rejected
  • Assignee set to okurz
Actions #4

Updated by okurz over 5 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: kde-wayland@64bit_virtio-2G
https://openqa.opensuse.org/tests/802630

Actions #5

Updated by okurz about 5 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: kde-wayland@64bit_virtio-2G
https://openqa.opensuse.org/tests/813010

Actions #6

Updated by okurz about 5 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: kde-wayland@64bit_virtio-2G
https://openqa.opensuse.org/tests/825691

Actions #7

Updated by okurz about 5 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: kde-wayland@64bit_virtio-2G
https://openqa.opensuse.org/tests/837195

Actions

Also available in: Atom PDF