Project

General

Profile

action #42242

[QAM] test fails in gnome_classic_switch - tracing protection popup

Added by osukup over 3 years ago. Updated almost 3 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-10-09
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Desktop-DVD-Updates-x86_64-qam-regression-gnome@64bit fails in
gnome_classic_switch

our belowed Tracking Protection Popup in Firefox

Reproducible

Fails since (at least) Build 20181009-1

Expected result

Last good: 20181008-2 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by osukup over 3 years ago

  • Subject changed from test fails in gnome_classic_switch to [QAM] test fails in gnome_classic_switch

#2 Updated by osukup over 3 years ago

  • Subject changed from [QAM] test fails in gnome_classic_switch to [QAM] test fails in gnome_classic_switch - tracing protection popup

#3 Updated by vsvecova almost 3 years ago

  • Status changed from New to Rejected

This ticket is no longer relevant; gnome_classic_switch is no longer dependent on firefox (fix submitted by jpupava within his PR#7759).

Also available in: Atom PDF