Project

General

Profile

action #41987

[QAM] test fails in firefox_smoke

Added by osukup over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-10-04
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Desktop-DVD-Updates-x86_64-qam-regression-firefox@64bit fails in
firefox_smoke

trackinfo popup is more random ...

elsif ($count eq 1) {
die 'trackinfo pop-up did not match';
}

isn't good idea

Reproducible

Fails since (at least) Build 20181003-2

Expected result

Last good: 20181003-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by dzedro over 3 years ago

  • Status changed from New to In Progress

#2 Updated by dzedro over 3 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF