Project

General

Profile

action #41612

[qam][sle] test fails in scc_registration - nvidia server not available for sle12sp3

Added by bfilho about 3 years ago. Updated about 3 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Enhancement to existing tests
Target version:
-
Start date:
2018-09-26
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Desktop-DVD-Updates-x86_64-qam-allpatterns@64bit fails in
scc_registration

Reproducible

Fails since (at least) Build 20180925-1

Expected result

Last good: 20180924-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by bfilho about 3 years ago

http://download.nvidia.com/suse/sle* repositories are missing
Since its an upstream issue, need a workaround so our tests won't fail.

#2 Updated by pcervinka about 3 years ago

  • Subject changed from test fails in scc_registration to [qam][sle] test fails in scc_registration - nvidia server not available for sle12sp3
  • Category changed from Bugs in existing tests to Enhancement to existing tests
  • Status changed from New to In Progress
  • Assignee set to pcervinka
  • Priority changed from Normal to Immediate

#3 Updated by pcervinka about 3 years ago

  • Priority changed from Immediate to Normal

If we skip nvidia repository in scc_registration, it will eventually pop up again in add_update_test_repo and start_install. Nvidia repository seems to be hardcoded in yast installer and it looks that it is not possible to easily remove it during scc_registration. It should be removed latee

According to bug https://bugzilla.suse.com/show_bug.cgi?id=1109843, it is known issue and Nvidia is working on it.
It impacts at the moment 12-SP3 only. So it is probably not worth to spent more time at the moment without further side effect analysis.

#4 Updated by pcervinka about 3 years ago

  • Status changed from In Progress to Rejected

Nvidia fixed their repository. SCC registration works again.

Also available in: Atom PDF