Project

General

Profile

action #41387

test fails in firefox_smoke

Added by bfilho about 3 years ago. Updated about 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-09-21
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Desktop-DVD-Updates-x86_64-qam-regression-firefox@64bit fails in
firefox_smoke

Reproducible

Fails since (at least) Build 20180919-2

Expected result

Last good: 20180919-1 (or more recent)

Further details

After Firefox update on SLE 15, there's some needles that must be redone.

Always latest result in this scenario: latest

History

#2 Updated by dzedro about 3 years ago

  • Status changed from New to In Progress
  • Assignee set to dzedro

#3 Updated by dzedro about 3 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF