Project

General

Profile

action #41321

[sle][functional][u][hyperv] test fails in reboot_after_installation - matching needle "any-console" skipped

Added by zluo about 2 years ago. Updated over 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2018-09-19
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

compared with successful test run https://openqa.suse.de/tests/2058984#step/reboot_after_installation/1, matching needle "any-console" should happen and then check needle rebootnow-text, but in this case we see already dialog for reboot, therefore the test failed.

Observation

openQA test in scenario sle-15-SP1-Installer-DVD-x86_64-textmode@svirt-hyperv fails in
reboot_after_installation

Reproducible

Fails since (at least) Build 43.1 (current job)

Expected result

Last good: 41.4 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz about 2 years ago

  • Subject changed from [sle][functional][u] test fails in reboot_after_installation - matching needle "any-console" skipped to [sle][functional][u][hyperv] test fails in reboot_after_installation - matching needle "any-console" skipped
  • Target version set to future

#2 Updated by okurz over 1 year ago

  • Status changed from New to Rejected
  • Assignee set to okurz

Also available in: Atom PDF