action #41303

[sle][functional][u] sle-15-SP1-Installer-DVD-x86_64-Build43.1-remote_ssh_controller failed in remote_controller

Added by zluo over 1 year ago. Updated about 1 year ago.

Status:RejectedStart date:19/09/2018
Priority:NormalDue date:
Assignee:okurz% Done:

0%

Category:Bugs in existing tests
Target version:QA - future
Difficulty:
Duration:

Description

https://openqa.suse.de/tests/2072733#

As I can see the test failed for:

my $dhcp_leases_file = script_output("cat /var/lib/dhcp/db/dhcpd.leases\n");

This happened recently and we didn't see this issue for a long time.

Observation
sle-15-SP1-Installer-DVD-x86_64-Build43.1-remote_ssh_controller failed in remote_controller

Reproducible
Fails since (at least) Build 41.4

Expected result
Last good: https://openqa.suse.de/tests/overview?distri=sle&version=15-SP1&build=35.18

History

#1 Updated by okurz over 1 year ago

  • Category set to Bugs in existing tests
  • Target version set to future

#2 Updated by okurz about 1 year ago

  • Status changed from New to Rejected
  • Assignee set to okurz

No usable information, broken template usage, links not reachable anymore.

Also available in: Atom PDF