action #40904

Scheduler service is not started on package openQA-4.6.1536726988.de30ae3a-778.1.noarch

Added by ldevulder over 1 year ago. Updated over 1 year ago.

Status:ResolvedStart date:12/09/2018
Priority:HighDue date:
Assignee:coolo% Done:

0%

Category:Feature requests
Target version:Done
Difficulty:easy
Duration:

Description

After upgrading openQA package to version 4.6.1536726988.de30ae3a-778.1.noarch the scheduler is not started anymore.

According to coolo this might be a bug with a recent logic change:
ldevulder: I think there is a bug in the package - can you check if openqa-scheduler.service is enabled and started?
it used to be required (and started by it) from webui, but I removed that dependency so we can restart scheduler without breaking webui

I manually started the openqa-scheduler.service and all was find after.

History

#1 Updated by coolo over 1 year ago

  • Priority changed from Normal to High
  • Target version set to Ready
  • Difficulty set to easy

needs a change in openQA.spec

#2 Updated by coolo over 1 year ago

  • Target version changed from Ready to Current Sprint

#3 Updated by coolo over 1 year ago

  • Assignee set to coolo

#4 Updated by coolo over 1 year ago

  • Status changed from New to Resolved

https://github.com/os-autoinst/openQA/pull/1785 - we should have a target instead of requiring things in the webui service, but that will do for the moment.

#5 Updated by coolo over 1 year ago

  • Target version changed from Current Sprint to Done

Also available in: Atom PDF