Project

General

Profile

action #40457

test fails in system_prepare on SLE 15

Added by bfilho about 3 years ago. Updated about 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-08-31
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Server-DVD-Updates-x86_64-qam-minimal+base@64bit fails in
system_prepare

Reproducible

Fails since (at least) Build 20180830-5 (current job)

Expected result

Last good: 20180830-4 (or more recent)

Further details

It seems that it could be related to PR#5642
Always latest result in this scenario: latest

History

#1 Updated by riafarov about 3 years ago

  • Assignee set to riafarov

Matthias has reverted the change and I've restarted the jobs, so should be fine.

#2 Updated by riafarov about 3 years ago

  • Status changed from New to Resolved

Restarted all the jobs, looks fine now. Feel free to reopen. https://openqa.suse.de/tests/2015520

Also available in: Atom PDF