Project

General

Profile

action #40259

[qam] test fails in libreoffice_mainmenu_components - needle fail at base-install

Added by pcervinka almost 2 years ago. Updated almost 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-08-27
Due date:
% Done:

0%

Estimated time:
Difficulty:
Duration:

Description

Observation

openQA test in scenario sle-15-Desktop-DVD-Updates-x86_64-qam-regression-documentation@64bit fails in
libreoffice_mainmenu_components

Reproducible

Fails since (at least) Build 20180820-3

Expected result

Last good: 20180820-2 (or more recent)

Further details

Always latest result in this scenario: latest

Related to code:

 # tag is base-install means libreoffice-base not installed
     if (assert_screen 'base-install') {
         send_key 'esc';
         send_key 'esc';

Which was introduced in:

commit 7b5c29bb70aac18305aa493d7f8cb9a111092562
Author: Yuan Ren yren@suse.com
Date: Wed Aug 8 12:45:20 2018 +0800

Update regression-documentation case on Tumbleweed

1. Add "repo-oss" repository temporary to install "liberoffice-base".
2. Add "prepare_oss_repo" method, so it can test some not installed
applications on Tumblweed.

History

#1 Updated by yuanren10 almost 2 years ago

  • Status changed from New to In Progress

#2 Updated by yuanren10 almost 2 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF