Project

General

Profile

action #39197

[sle][migration][sle12sp4] test fails in smt -- need adapt smt configuration steps

Added by JWSun about 3 years ago. Updated about 3 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-08-06
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP4-Server-DVD-x86_64-om_proxyscc_sles12sp1_smt_full_update_by_yast@64bit fails in
smt
configuration
adapt

Reproducible

Fails since (at least) Build 0282

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by leli about 3 years ago

  • Assignee set to leli

It reports 'running the synchronization script fail'. Need deep analyze the smt log.
https://openqa.suse.de/tests/1896163#step/smt/17

#2 Updated by leli about 3 years ago

  • Status changed from New to Rejected

On investigation, this should be SCC bug. File bsc#1104309 to track this issue. Reject this ticket.

Also available in: Atom PDF