Project

General

Profile

action #39038

[functional][y] test fails in yast2_lan - root console is selected instead of user console?

Added by mlin7442 over 4 years ago. Updated over 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 18
Start date:
2018-08-01
Due date:
2018-08-28
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-cryptlvm@64bit fails in
yast2_lan

seems root console is selected instead of user console.

Reproducible

Fails since (at least) Build 20180731 (current job)

Expected result

Last good: 20180728 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz over 4 years ago

  • Subject changed from test fails in yast2_lan - root console is selected instead of user console? to [functional][y] test fails in yast2_lan - root console is selected instead of user console?
  • Due date set to 2018-08-28
  • Status changed from New to Rejected
  • Target version set to Milestone 18

Checking https://openqa.opensuse.org/tests/latest?flavor=DVD&test=cryptlvm&distri=opensuse&machine=64bit&arch=x86_64&version=Tumbleweed#next_previous I can find only 1/64 failures. I doubt it's worth the effort for us to investigate further what has happened.

#2 Updated by mlin7442 over 4 years ago

afaik per foursixnine this is fixed by console reset changes in os-autoinst

Also available in: Atom PDF