Project

General

Profile

action #38951

[sle12sp4][desktop] test fails in firefox_java

Added by zcjia over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-07-31
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP4-Desktop-DVD-x86_64-regression-firefox@64bit fails in
firefox_java

www.java.com has been updated, so we need to adjust test case and needles
for that.

Reproducible

Fails since (at least) Build 0259

Expected result

Last good: 0253 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz over 3 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: regression-firefox
https://openqa.suse.de/tests/1937600

#3 Updated by zcjia over 3 years ago

  • Status changed from New to Closed

PR merged, closing.

#4 Updated by zcjia over 3 years ago

  • Status changed from Closed to In Progress

Not fixed entirely, reopen it.

#5 Updated by zcjia over 3 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF