Project

General

Profile

action #38198

[sle][functional][u] test fails in updates_packagekit_gpk - root console is not ready

Added by zluo about 2 years ago. Updated almost 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2018-07-04
Due date:
% Done:

0%

Estimated time:
Difficulty:
Duration:

Description

I saw this is about root console which is not ready, maybe timeout issue?

wait_serial("root", 10) || die "Root prompt not there";

Observation

openQA test in scenario sle-12-SP4-Server-DVD-ppc64le-allpatterns@ppc64le fails in
updates_packagekit_gpk

Reproducible

Fails since (at least) Build 0281 (current job)

Expected result

Last good: 0279 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz about 2 years ago

  • Target version set to future

#2 Updated by okurz almost 2 years ago

  • Status changed from New to In Progress
  • Assignee set to okurz

#3 Updated by okurz almost 2 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF