Project

General

Profile

action #38021

[qam][caasp] Write test for new package

Added by pgeorgiadis about 3 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Enhancement to existing tests
Target version:
-
Start date:
2018-06-29
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario caasp-2.0-CaaSP-DVD-Incidents-x86_64-QAM-CaaSP-controller@qam-caasp_x86_64 fails in
stack_update

Reproducible

Fails since (at least) Build :7858:caasp-tools.1530190287 (current job)

Expected result

Last good: :7588:biosdevname.1530189763 (or more recent)

Further details

Always latest result in this scenario: latest

In this scenario a NEW pkg got introduced. We have no mechanism to install this package in openQA yet. Let's discuss and think about how this can be handled.

History

#1 Updated by pgeorgiadis almost 3 years ago

  • Assignee set to pgeorgiadis

It seems that lately we release more new packages to micro os. e.g. https://progress.opensuse.org/issues/38021
I've prepared a PR: https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/5603

#2 Updated by pgeorgiadis almost 3 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF