Project

General

Profile

action #37689

[QAM] test fails in scc_registration - does not expand variable

Added by vsvecova about 4 years ago. Updated about 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-06-22
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Server-DVD-Updates-x86_64-qam-allpatterns+addons@64bit fails in
scc_registration

The tests does not expand %REQUIRED_ADDONS% variable in the needle tag.
Possibly related to recent changes in registration library: https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/5242
(Related ticket: https://progress.opensuse.org/issues/36583)

Reproducible

Fails since (at least) Build 20180621-6

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by vsvecova about 4 years ago

  • Subject changed from [QAM] [SLE 15] test fails in scc_registration - does not expand variable to [QAM] test fails in scc_registration - does not expand variable

#2 Updated by vsvecova about 4 years ago

  • Status changed from New to In Progress
  • Assignee set to osukup

The issue was caused by a typo -> found and fixed by osukup.

#3 Updated by vsvecova about 4 years ago

  • Status changed from In Progress to Resolved

#4 Updated by vsvecova about 4 years ago

Test now passing fine - issue confirmed fixed: https://openqa.suse.de/tests/1780468#step/scc_registration/84

Also available in: Atom PDF