Project

General

Profile

action #37668

[QAM] [SLE15] test fails in addon_products_via_SCC_yast2 - test gets blank screen

Added by vsvecova about 4 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-06-22
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Server-DVD-Updates-x86_64-slenkins-tests-nc-server@64bit fails in
addon_products_via_SCC_yast2

Test expects needle with tags 'displaymanager, displaymanager-password-prompt, generic-desktop, screenlock, gnome-screenlock-password' but instead gets a blank black screen.

Reproducible

Fails since (at least) Build 20180621-3

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by osukup almost 4 years ago

  • Status changed from New to In Progress

caused by problem in main.pm

#2 Updated by osukup almost 4 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF