Project

General

Profile

action #37662

[opensuse][functional][u] test fails in multi_users_dm

Added by mlin7442 over 3 years ago. Updated about 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 18
Start date:
2018-06-22
Due date:
2018-08-14
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-extra_tests_on_gnome@64bit fails in
multi_users_dm

xterm has not started.

Reproducible

Fails since (at least) Build 20180620

Expected result

Last good: 20180619 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Blocked by openQA Tests - action #31351: [functional][u][medium] force_cron_run does not actually run any crons (occasionally)Resolved2018-02-032018-07-03

History

#1 Updated by okurz over 3 years ago

  • Related to action #37677: [QAM] [SLE 15] test fails in evolution_smoke - reneedling required added

#2 Updated by okurz over 3 years ago

  • Related to deleted (action #37677: [QAM] [SLE 15] test fails in evolution_smoke - reneedling required)

#3 Updated by okurz over 3 years ago

  • Blocked by action #37677: [QAM] [SLE 15] test fails in evolution_smoke - reneedling required added

#4 Updated by okurz over 3 years ago

  • Blocked by deleted (action #37677: [QAM] [SLE 15] test fails in evolution_smoke - reneedling required)

#5 Updated by okurz over 3 years ago

  • Blocked by action #31351: [functional][u][medium] force_cron_run does not actually run any crons (occasionally) added

#6 Updated by okurz over 3 years ago

  • Subject changed from test fails in multi_users_dm to [opensuse][functional][u] test fails in multi_users_dm
  • Due date set to 2018-08-14
  • Status changed from New to Blocked
  • Assignee set to okurz
  • Target version set to Milestone 18

#7 Updated by okurz about 3 years ago

  • Status changed from Blocked to Resolved

After #31351 resolved the test module has never failed in this scenario since then. https://openqa.opensuse.org/tests/713131 and about 30 jobs back look stable.

Also available in: Atom PDF